Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.

Zufälliges Thema: Erweiterte Statistiken auf Index / Portal, veröffentlicht von Admin, am 02.11.2014, um 21:24 Uhr


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

  • 0 Bewertung(en) - 0 im Durchschnitt
  • 5
  • 4
  • 3
  • 2
  • 1

Punkte fuer Beiträge / Points In Posts
Hiermit können sich die Benutzer Punkte für geschriebene Beiträge verdienen.


Downloads: 9
freundliche Grüße
Suchen Zitieren Nach oben

hallöchen,

wollte mir das plugin holen und habe nun folgenden error

Fatal error: Uncaught Error: Call to undefined function get_execution_time() in /www/htdocs/w0158597/velmora.com/inc/db_mysqli.php:212 Stack trace: #0 /www/htdocs/w0158597/velmora.com/inc/init.php(147): DB_MySQLi->connect(Array) #1 /www/htdocs/w0158597/velmora.com/admin/index.php(18): require_once('/www/htdocs/w01...') #2 {main} thrown in /www/htdocs/w0158597/velmora.com/inc/db_mysqli.php on line 212

geht auch nicht weg nachdem ich alles wieder rausgelöscht habe
Suchen Zitieren Nach oben

Hallo und willkommen.

Du hast dir ein Plugin für die MyBB 1.6* Version installiert. Hast Du ein aktuelles MyBB oder tatsächlich eine veraltete Version ?
freundliche Grüße
Suchen Zitieren Nach oben

danke für die rasche antwort, habe eine akutelle version, soweit ich weiß die neuerste (oder die davor kann grad nicht nachgucken wegen dem error xD)
Suchen Zitieren Nach oben

Bin bald wieder am Rechner, dann kann ich dir weiter helfen.
freundliche Grüße
Suchen Zitieren Nach oben

Ich denke ich weis den Fehler, warum die Meldung bei dir nicht verschwinden.

Nimm dir das aktuelle Paket von Mybb (1.8.12) und kopiere dir die functions.php aus dem inc Ordner und lade diese in deinen inc Ordner. Wenn die Aufgabeaufforderung kommt, was getan werden soll, einfach die vorhandene überschreiben. Dann hoffe ich das diese Meldung weg ist.

Als Anfänger ist es immer schwer überhaupt durchzublicken, aber einen Rat gebe ich dir Gratis so mit.

Niemals Plugins von einer alten MyBB Version in der aktuellen Version verwenden, ausser es sind keine Änderungen an der Datei notwendig, dies im 1.8* verwenden zu können. Lieber vorher nachgefragt ob es da bedenken gibt eine ältere Datei im neuen System zu verwenden.
freundliche Grüße
Suchen Zitieren Nach oben










Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Theme Eigenschaften

Farbe Ändern:

Hintergrund Muster:

Hintergrund Bilder:

Hintergrund Header: